llgd.net
当前位置:首页 >> wEBsphErE7.0能够使用JDK1.5么?如何修改JDK >>

wEBsphErE7.0能够使用JDK1.5么?如何修改JDK

如果要用was7发布,就应该把你的应用提升到jdk1.6 最好不要改was中的jdk, 而且也没法改。 提升应用的jdk应该比较简单

项目是用JDK1.5开发的,客户采购了Websphere 7.0 部署的时候发现WAS7默认使用的是... 你不会把项目在eclipse/myeclise里把JDK版本改为1.6编译吗?这不完了?Websphere最

是不是环境变量配置错了咯、

websphere 6最高只支持到1.4,如果要换1.5或者更高,就需要换websphere版本,其实就是重新买一套,目前6已经没有官方支持了,问题多多,建议还是直接买8.5吧

这个问题我昨天刚遇到过,然后解决了,你遇到的问题肯定是,第一次创建域后,部署访问都没有问题,然后只要停止,然后再启动就报 此时不应有 \Java\jdk1.6.0_20\lib。。不知道你装的JDK 是什么版本,我的装的是JDK1.7 但是报JDK1.6错误 问题所在...

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com