llgd.net
当前位置:首页 >> ruBy winDows >>

ruBy winDows

下载安装包 直接去ruby的官网上下载rubyinstall的安装包,直接选择现在最新的2.2吧 往下拉看到devkit的包一起下载了吧,没有说明对应2.2下载哪个也拿最近的啦 2 下载速度还真心有点慢啊 devkit的包倒是挺快,啥原因啊,不在一起? 3 先安装ruby...

尽量别在win上开发ruby,会有很多意外的坑

我之前的是vista后来觉得不好用换了xp之后好读多都不兼容 找了\\“专家”说是不能用xp又换了win7发现之前的声音键也用不了了 本本声音好小 现在只能用音箱了

下载并安装Ruby Installer for Windows.安装程序已经包含了RubyGems。 请确保当你安装和使用vmc时候使用带Ruby功能的命令提示符窗口,从Windows的“开始”菜单中的“所有程序”→“Ruby→启动命令提示符使用Ruby"。 最后,从Ruby命令提示符更新RubyGems...

一、下载并安装Ruby Windows下安装Ruby最好选择 RubyInstaller(一键安装包)。 我们这里下载目前较新的rubyinstaller-1.9.3-p0.exe 一键安装包。这个安装包除了包含ruby本身,还有许多有用的扩展(比如gems)和 帮助文档。 双击安装,安装过程...

应该是64位系统的问题。据说在dk.rb file注册处加一句'Software\Wow6432Node\RubyInstaller\MRI'就好了。但是我失败了...你可以试一下

前提:DevKit已经安装好了,按照Ruby-China上的WIKI已经配置了CPATH和LIBRARY_PATH了。 错误代码如下: C:\Users\Administrator>gem install rmagick -- --with-opt-dir=D:\Dev\openssl-1.0. 0k-x86-windows Temporarily enhancing PATH to incl...

1 把 .rb 加到 PATHEXT 环境变量 2 设置 .rb 文件关联到 ruby.exe 不过我记得 ruby 现在安装包会自动配置关联的吧

rubymine吧,不过很不建议windows下安装ror开发环境,我之前就试过,编程过程中经常会一些奇怪的问题出现,还会有有很多gem包装不上,还有一些组件也不支持,反正不好用,后来我就直接用wubi装了个双系统的ubuntu了,安装教程和文档的步骤来写代...

MAC系统的话Textmate是不二之选,神器不解释,Linux或者Windows推荐用RubyMine,用过一阵子感觉挺强大,现在是在Linux下用Vim.

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com