llgd.net
当前位置:首页 >> pip3 instAll sCrApy >>

pip3 instAll sCrApy

查看了一下要求: Requirements Python 2.7 or Python 3.3+ Works on Linux, Windows, Mac OSX, BSD 所以是支持的,那就: pip3 install scrapy

Scrapy已经支持Python3了https://blog.scrapinghub.com/2016/02/04/python-3-support-with-scrapy-1-1rc1/ 在安装Scrapy前确保下面的几个已经安装好: ...

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com