llgd.net
当前位置:首页 >> mC1.10.2moD安装 >>

mC1.10.2moD安装

首先要下个forge(如果嫌麻烦就下个整合包,再把不要的mod删了就好),下mod的话可以在MCBBS下,mod也比较全,如果你都嫌麻烦,你想要什么mod,我给你弄完了把整合包发过去

1.安装Forge 2.mod压缩文件(要解压)拖入Mods文件夹内 3.打游戏发现游戏面MODS选项4.进入游戏见Mod

不要, 1.8 以后(或者是 1.6.11 的启动器)会在你安装不同版本forge时在mods文件夹根据版本创建文件夹。 比如说: 你有1.7.10 的forge 和 1.8.1 的forge, 你进入mods文件夹会发现有一个1.7.10 的文件夹和 1.8.1 的文件夹。 把 1.7.10 的mods 放...

首先安装一个叫minecraft forge的东西,版本要和你的游戏一样, 然后如果你用的是正版启动器就直接按OK。 如果你用的是盗版启动器就要定位你的MOD所在的文件夹再点击OK。 现在运行你的Minecraft启动器,在配置文件菜单中(或者游戏版本中)选择For...

首先下载modloader,这个可以为你解决大部分的mod冲突问题 其次,看好你的minecraft版本,去下载对应版本的mod 大部分的mod安装过程如下,有小部分mod可能安装方法比较特别,但是下载的地方都会有说明: 解压mod文件,出来好多class文件,把他们...

步骤如下: 到forge官方(下载地址:http://files.minecraftforge.net/)下载一个对应你游戏客户端版本的API安装器,开始安装Forge API; 成功安装完Froge API后,就会出现“mods”文件夹; 到mod发布帖里面下载支持API的mod,注意,一定要下载有...

方法/步骤 1.输入stop,然后按回车 我们要养成良好的习惯,不要直接关闭那个黑色的窗口,不然会导致数据丢失存档无法保存的情况出现! 2.按任意键继续 在黑色窗口中按一下任意一个键,来正常的关闭黑色的窗口,这样关闭的服务器会安全得多。 3....

大部分是可以的,不过有些不可以的会注明是版本多少,比如1.11.X和1.11.2

服务端就是服务器后台文件,能控制服务器的一切事物。 客户端就是玩家们玩的游戏文件,平常在网络上下载的就是。 添加mod需要在客户端和服务端两者安装,确保两处地方都有这个mod。 所以要把mod放在服务端和客户端的“mods”文件夹(客户端只要打...

插件装在开头是plu什么的文件夹里面。mod就是装在mod里面 forge版本一定要对应 不然有时候进不去服务器 而且每次安装完了mod要重启服务器 不然不好使的

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com