llgd.net
当前位置:首页 >> 易语言高级选择夹 >>

易语言高级选择夹

在属性里设置,那么第一个子夹就是现行子夹。

第一种方法:在属性里设置。 高级选择夹有个属性:“现行子夹”。数据类型为:整数型。本属性指定现行被选中子夹的索引,索引值从 0 开始。如果属性值你设为0,那么第一个子夹就是现行子夹,也就是默认子夹。设置属性为1,那么第二个子夹就是现行...

.版本 2 .支持库 iext3 .子程序 _按钮1_被单击 高级选择夹1.现行子夹 = 1 ' 子夹从0开始,也就是说第一个是0,第二个是1

.版本 2 .支持库 iext3 .子程序 __启动窗口_创建完毕 高级选择夹1.隐藏子夹 (1, 真) .子程序 _按钮1_被单击 .判断开始 (编辑框1.内容 = “123” ) -----是设置你的密码 高级选择夹1.隐藏子夹 (1, 假) 望采纳

除了自绘外很难做到,不过有个简单的方法,在属性中最下面有个选项,是否隐藏自身=真,把自动填充背景=假,这样不知道是不是你要的效果

“工具”点击“支持库配置”弹出支持库窗口“点击全驯确定, 扩展组件 就有了 没有这个组件是不是你的版本有问题 下载 吧有易语言破解版 没有任何问题

高级选择夹1.现行子夹 = 高级选择夹1.取子夹数目 ()-1 这样试试 解释一下 现行子夹 是从索引0开始的 取子夹数目 是获取当前子夹的数目 所以要-1

.版本 2 .子程序 _按钮1_被单击 编辑框1.置父窗口 (选择夹1) ------------------------------------------------------------------------------ 这样就可以做到,如果还需调整在子夹中的位置,那么用: 编辑框1.左边= 编辑框1.顶边= 来调整。 -...

.版本 2 .支持库 iext2 .支持库 iext3 .子程序 _按钮1_被单击 .局部变量 图片组, 字节集 图片组 = 建空图片组 (32, 32) 加入图片 (图片组, #新图标1, ) 加入图片 (图片组, #新图标2, ) 加入图片 (图片组, #新图标3, ) 高级选择夹1.图标图片组 ...

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com