llgd.net
当前位置:首页 >> 易语言高级选择夹 >>

易语言高级选择夹

在属性里设置,那么第一个子夹就是现行子夹。

第一种方法:在属性里设置。 高级选择夹有个属性:“现行子夹”。数据类型为:整数型。本属性指定现行被选中子夹的索引,索引值从 0 开始。如果属性值你设为0,那么第一个子夹就是现行子夹,也就是默认子夹。设置属性为1,那么第二个子夹就是现行...

.版本 2 .支持库 iext3 .子程序 __启动窗口_创建完毕 高级选择夹1.隐藏子夹 (1, 真) .子程序 _按钮1_被单击 .判断开始 (编辑框1.内容 = “123” ) -----是设置你的密码 高级选择夹1.隐藏子夹 (1, 假) 望采纳

.版本 2 .子程序 _按钮1_被单击 编辑框1.置父窗口 (选择夹1) ------------------------------------------------------------------------------ 这样就可以做到,如果还需调整在子夹中的位置,那么用: 编辑框1.左边= 编辑框1.顶边= 来调整。 -...

“工具”点击“支持库配置”弹出支持库窗口“点击全驯确定, 扩展组件 就有了 没有这个组件是不是你的版本有问题 下载 吧有易语言破解版 没有任何问题

.版本 2 .支持库 iext3 .子程序 _按钮1_被单击 高级选择夹1.现行子夹 = 1 ' 子夹从0开始,也就是说第一个是0,第二个是1

.版本 2 .支持库 iext3 .子程序 _按钮1_被单击 高级选择夹1.现行子夹 = 1 ' 子夹从0开始,也就是说第一个是0,第二个是1

.版本 2 .支持库 iext3 .子程序 __启动窗口_创建完毕 高级选择夹1.现行子夹 = 0 .子程序 _高级选择夹1_将改变子夹, 逻辑型 .参数 子夹索引, 整数型 .局部变量 密码, 文本型 .如果真 (子夹索引 = 1) 输入框 (“密码”, “密码”, , 密码, 4) .如果...

你好,这个问题很好解决的。 只需要做个简单的判断就可以了,请参考如下代码 .子程序 _高级选择夹1_将改变子夹, 逻辑型.参数 子夹索引, 整数型.如果真 (子夹索引 ≠ 0) 高级选择夹1.现行子夹 = 0 返回 (假) 希望我的回答对你有所帮助!Kiss灬小猪

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com