llgd.net
当前位置:首页 >> 我用MyEClipsE9 建立一个Struts2 项目xiAo,我配置... >>

我用MyEClipsE9 建立一个Struts2 项目xiAo,我配置...

这是一个常见的错误,没有加入velocity-tools.jar包。 跟你的stuts2版本有关,struts2.2.3 发布包及其以前版本中没有velocity-tools.jar这个包,要手动下载加入。楼主检查一下lib下,看有没有此包,如果没有,加入后再试试看,应该不会出现这个...

如果jar文件不缺少的话你只能仔细检查你的配置文件是否写的正确了,没详细错误信息不好判断,估计是配置文件没有配置好

鼠标移到你要删的antlr-2.7.2.jar文件,右键——Build Path——remove from build path就行了

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com