llgd.net
当前位置:首页 >> 如何在MyEClipsE配置wEBsphErE7.0 >>

如何在MyEClipsE配置wEBsphErE7.0

1.在server视图右键,new server时选择was7 2.如果没有was7,则需要更新was的adpter

我用的是websphere6.1+myeclipse.我给你找找我总结的那个。。= 找到了 不清楚再问我 该文内容是由myeclipse官网上找的文档和自己在实践中总结的内容组成. 1. 下载下websphere6.1安装,在安装的过程中要记住自己设置的node name和cell name. 2. 启...

WebSphere在Myeclipse中的整合 现在我们来把Myeclipse和WebSphere整合在一起。 首先把Myeclipse启动以后,点击Windows(窗口)-Preferences(首选项)。 在Preferences中点击Myeclipse Enterprise Workbench - Servers。 在打开的Servers中我们...

换高版本吧。8.5出来的时候还没有webshpere 8.5呢。

不用单元了,还是用单独的应用服务器吧,但是新的问题来了,用myeclipseblue部署到websphere6.1上时,jndi配置无法映射到资源上,但是websphere6.1上的确是配置好的,生成缺省绑定都可以识别出来~真是晕了~哪位高人指点一下???WASX7017E:运...

导出不了? 1.是用插件,直接发布到websphere 2.用ant自己写一个打包脚 本,做成发布包。

首先q启动MyEclipse 然后打开-Window----Preferences--MyEclipse Enterprise Workbench 然后选择WebSphere--Websphere6.1 然后配置对应的JDK 选择websphere目录下 C:\WebSphere\AppServer\java 点击OK 即可。 然后进入websphere的管理控制台,网...

你在myeclipse中建一个和websphere中一样的工程,WEB的或Application 然后将原码,配置文件等分别拷贝到myeclipse下,这样肯定是可以运行起来的,

换高版本吧。8.5出来的时候还没有webshpere 8.5呢。

这不是WAS修改的内容,是MY-ECLIPSE修改的内容。是MY-ECLIPSE告诉WAS:我的文件更新了,现在我要发布,难道WAS不允许它发布么。 在RAD里面,SEVER PROPERTY可以设置什么时候发布,而MY-ECLIPSE这种非IBM的工具,你就查查他自己的文档吧。

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com