llgd.net
当前位置:首页 >> 如何将mAxwEll16.0集成到workBEnCh15.0中 >>

如何将mAxwEll16.0集成到workBEnCh15.0中

先装workbench。然后在装maxwell的时候会提示集成。 如果先装了maxwell,可以在开始菜单的maxwell里面找到Modify integration with ANSYS ,运行即可。

先装workbench。然后在装maxwell的时候会提示集成。 如果先装了maxwell,可以在开始菜单的maxwell里面找到Modify integration with ANSYS ,运行即可。

先装workbench。然后在装maxwell的时候会提示集成。 如果先装了maxwell,可以在开始菜单的maxwell里面找到Modify integration with ANSYS ,运行即可。

好像不行,maxwell的版本与workbench是一一对应的

据说步骤如下:启动workbench-->tools-->options:specify ansoft install paths-->选择maxwell安装路径-->ok

安装完了就自动集成到ansys workbench中了吧。

specify ansoft install paths--;options据说步骤如下;选择maxwell安装路径--:启动workbench--;tools--

在WB的截面上有设置的。或者你重装一下maxwell,安装的时候又选项。 不过貌似 maxwell14.0这个版本是不是有点低了?

ansoft maxwell 模块需要自己安装,只是集成到workbench里去了而已。

需要下载maxwell模块, 安装过程中会提示你是否与workbench集成。

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com