llgd.net
当前位置:首页 >> 每次安装orAClE griD都会在94%卡一会,然后报错(如... >>

每次安装orAClE griD都会在94%卡一会,然后报错(如...

一般只要grid组件正确安装完成就其服务就启动了,也可以按照你说的方法进行,linux上是可以,windows不知道。

如果安装集群(rac)则需要安装grid 如果安装单实例数据库,则不需要。

虚拟机的操作系统是你自己安装的么?如果不是,那么多半是自带的oracle10g

全都要运行,每个节点都要将实例起动,并且确认所有的节点都安装了grid组件,按要求配置好。并起动。 起动oracle rac需要在root用户下,执行crsctl start cluster all

集群的cluster 没有安装成功! ora.crsd 组件没有启动起来! 安装的时候你注意一下你的分区 仲裁分区 数据分区 备份分区 重装后 一定要 重新格式化! 否者安装失败 grid 组件 会出现更重各样的问题. 很明显你的集群安装失败了 打命令 tail -500 ...

必须是图形化级别才可以安装,必须有IP地址,在hosts文件里必须可以解析自己的主机名,

您好,这样的:解压缩完安装介质后,有database目录 [root@oracle12c ~]# mkdir /u01/oraInventory [root@oracle12c ~]# chown -R oracle:oinstall /u01/oraInventory [root@oracle12c u01]# chown -R oracle:oinstall database [root@oracle12c...

数据库每次升级,不管是小版本还是大版本,不管谁做,风险都不校 如果你们还有oracle的服务,那么最好让oracle的人来做,你要做的就是备份数据库,并设定好恢复顺序,如果真的升级失败,不至于完蛋。 不要和我说,只想升级某一项内容,对于oracl...

什么环境 什么小版本都不说,没人能帮你

Grid Infrastructure 简称GI 在oracle 10g中需要安装ASM 和集群软件 但在11g oracle把ASM 和集群软件集成在了一块 就是GI 所以安装oracle11g rac必须安装GI

网站首页 | 网站地图
All rights reserved Powered by www.llgd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com